When attempting to drag a tab and a dialog asks about setting a cookie, Firefox freezes

VERIFIED DUPLICATE of bug 100180

Status

()

Firefox
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 100180
10 years ago
10 years ago

People

(Reporter: Awkwardmap, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

The cookie setting is "Ask me every time"

Reproducible: Always

Steps to Reproduce:
1.  Set cookie preferences to "Ask me every time"
2.  Go to a website you do not have a cookie from.
3.  Attempt to drag a tab.
Actual Results:  
Firefox freezes.

Expected Results:  
Should be allowed to place the tab.

This can cause loss of information that was intended to be submitted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 100180
V.Duplicate
Severity: critical → major
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.