Thunderbird does not restore the tabs after restart

RESOLVED DUPLICATE of bug 459096

Status

RESOLVED DUPLICATE of bug 459096
10 years ago
10 years ago

People

(Reporter: aranenko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b2pre) Gecko/20081122 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b2pre) Gecko/20081122 Lightning/1.0pre Shredder/3.0b1pre

Thunderbird does not restore the tabs after restart

Reproducible: Always

Steps to Reproduce:
1.Open a few tabs
2.Restart Thunderbird
3.Now you have to repeat step 1
Actual Results:  
Thunderbird starts absolutely fresh new session. There is no past.

Expected Results:  
Restore the tabs from previous session.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459096
You need to log in before you can comment on or make changes to this bug.