Filters not turning on after entering them

VERIFIED DUPLICATE of bug 48689

Status

P3
major
VERIFIED DUPLICATE of bug 48689
18 years ago
10 years ago

People

(Reporter: tim, Assigned: alecf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0smp i686; en-US; m16)
Gecko/20000617
BuildID:    2000061714

I am creating new filters, however when I receive mail that should trigger them,
nothing happens, I am pretty sure it is because the filters are not enabled, but
I cannot check the enable box because it is off the entry screen, and i cannot
resize the columns.

Reproducible: Always
Steps to Reproduce:
1.Create new filter ( Filter type does not matter )
2.Receive mail that should trigger rule
3.Watch as nothing happens

Actual Results:  Nothing

Expected Results:  The filter should have the indicated effect

I see an enabled column, however Most of it is outside of the litte view window.
 I cannot resize columns to bring it over and see if it is enabled, or if there
are other options that need to be checked.
(Assignee)

Comment 1

18 years ago
Please try a newer build. I think this was broken in M16

Comment 2

18 years ago
Seems to work in early M18  marking fixed as this was a problem that was
resolved a while back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
Whoa I'm sorry..  it doesn't work  Reopening and confirming :)  Tested with
2000081320
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

18 years ago
This is pretty important to linux mozilla workings. Marking major :)
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

18 years ago
*** Bug 47768 has been marked as a duplicate of this bug. ***

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 6

18 years ago
Laurel, are you able to reproduce this?  I can't.
(Assignee)

Comment 7

18 years ago
I believe what johnr saw was that filters didn't look enabled in the classic 
skin.. I've fixed this. This should be a dupe of that bug

Comment 8

18 years ago
Marking duplicate of the classic skin bug as alec suggested. 

*** This bug has been marked as a duplicate of 48689 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
OK, now sorry for the duplicate, but is it big problem to enable that feature?
(Assignee)

Comment 11

18 years ago
enable what feature? I fixed the bug, grab a new build :)
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.