bug when changing start or due date

VERIFIED DUPLICATE of bug 392448

Status

--
minor
VERIFIED DUPLICATE of bug 392448
10 years ago
10 years ago

People

(Reporter: qxtr01, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111710 Gentoo Firefox/3.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.18pre) Gecko/20081025 Sunbird/0.9

i think i found a bug when changing start or due date of a task or an event.
if you change a date without moving the cursor out of the input box (for example without pressing the tab key after having edited the date) and then you press save and close button, changes aren't saved.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392448
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.