make pushlog available for mozilla-1.9.1

RESOLVED DUPLICATE of bug 449377

Status

Developer Services
Mercurial: hg.mozilla.org
--
enhancement
RESOLVED DUPLICATE of bug 449377
10 years ago
4 years ago

People

(Reporter: xtc4uall, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
there is no pushlog available for mozilla-1.9.1 repro like for MC, i.e. http://hg.mozilla.org/releases/mozilla-1.9.1/pushloghtml gives an error page.
This is just bug 449377. I've asked for the code on hg.mozilla.org to be updated in bug 466474.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449377
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

4 years ago
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.