Page crashes while loading

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: iShaterin, Assigned: asa)

Tracking

({crash, verifyme})

Trunk
x86
Linux
crash, verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m17) Gecko/20000726
BuildID:    2000072608

Page crashes while loading

Reproducible: Always
Steps to Reproduce:
1. Go to the www.slashdot.org
2. Wait for the page to load fully.


Actual Results:  The page starts to load and the browser crashes

Expected Results:  The page should load and the browser not crash

I'm using Red Hat 6.2 kernel 2.2.14-5.0

Comment 1

19 years ago
Can't reproduce with that same build, nor with 2000072621 (M18), both on Linux. 
Reporter, can you try removing your ~/.mozilla directory and report back?
(Assignee)

Comment 2

19 years ago
worksforme on mac and win32 M18 mozilla builds form 072708

Comment 3

19 years ago
Cannot reproduce with cvs from noon 07/27, WFM.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

19 years ago
It appears that something in my mozilla directory has been corrupted.  After
removing my .mozilla directory
the bug went away.  Question, is there a known issue/bug already written up that
would cause this, or should
I try to figure out what got corrupted and write up a bug?

Please let me know what you know, and leave as Resolved WORKSFORME. 
(Assignee)

Comment 5

19 years ago
installing new builds on top of old builds can cause problems.  Not sure if
that's the case.  There was a cache corruption bug that was recently fixed taht
amy have been the culprit.  If a new(clean) install works and then a corruption
happens it's worth investigating. If an install starts out broken because it was
installed on top of an old install or you're using an old profile then it's
probably not worth investigating. We're changing too quickly to ensure backward
compatability with profiles created in previous builds (my opinion).

Comment 6

19 years ago
Adding crash keyword for fix and/or verification escalation
Keywords: crash
**Mass Spam**
Adding verifyme keyword to all non-verified bugs on browser general.
Keywords: verifyme

Comment 8

19 years ago
verified. no crash 2000092710MN6 linux build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.