Closed Bug 466577 Opened 11 years ago Closed 11 years ago

hotmail/live ok at first, but then does not navigate to folders nor refreshes folders

Categories

(Firefox :: General, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: jeopard, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

Windows Live/HOTMAIL initially loads find and can check mail, but after that if a new message arrives or if we want to check other folders, it just freezes there.

Reproducible: Always

Steps to Reproduce:
1.just basic usage, so repeats simply
2.
3.
Is this Bug 462428? If so, please close as duplicate.
Probably gonna see lots of these! :(
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.