Status

VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: tshahian, Assigned: rdoherty)

Tracking

unspecified

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 349901 [details]
"I'm Done!" button

Feel free to ignore this.  I noticed that there is an "I'm Done!" button that was created for the upload page part2 with the color picker, etc.

I am attaching a graphic more consistent with the other buttons.  If you have time or want to change it.  Great.  Otherwise, no worries at all.

The text on the top is also dark gray against dark blue.  Doesn't really show - but again, not a big deal.
(Assignee)

Comment 1

10 years ago
Will get to if we have time. The image is huge though, I can resize it.
OS: Mac OS X → All
Hardware: PC → All
(Assignee)

Updated

10 years ago
Target Milestone: 1.0 → 2.0
(Assignee)

Updated

10 years ago
Assignee: nobody → rdoherty
(Assignee)

Comment 2

10 years ago
r20792

I wasn't able to test on IE due to my Parallel setup. It should display fine as the CSS is the same as the 'Upload' button. Re-open if necessary.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Created attachment 352779 [details]
Screenshot of IE 7's "I'm Done!" button
Verified FIXED on https://community-store.authstage.mozilla.com/upload; no display regressions.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.