"Reply" doesn't load all of original message

VERIFIED DUPLICATE of bug 46620

Status

P3
normal
VERIFIED DUPLICATE of bug 46620
19 years ago
11 years ago

People

(Reporter: johng, Assigned: bugzilla)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
build 2000072608, win95

This doesn't always happen, may have happened because I was loading or just
loaded My Netscape in the browser while replying to a message (loading My
Netscape seems to create activity in the status bar that never stops).

I got a message from Tina, replied, and only the first line of the email she
sent was included in the reply message.  You expect either all or none of the
message to be returned.  I'll attach the emails....
(Reporter)

Comment 1

19 years ago
Created attachment 12013 [details]
original email I received
(Reporter)

Comment 2

19 years ago
Created attachment 12014 [details]
my reply email

Comment 3

19 years ago
sounds like a duplicate of 46620

*** This bug has been marked as a duplicate of 46620 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
QA Contact: lchiang → laurel
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.