All users were logged out of Bugzilla on October 13th, 2018

not work save value ldap_2.servers.default.attrmap.LastModifiedDate in Config Editor

RESOLVED INVALID

Status

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: victor.bukreev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4
Build Identifier: 2.0.0.18 2008/11/05

Hi!

Thenberbird->Edit->Preferences->Settings->Config Editor-> ldap_2.servers.default.attrmap.LastModifiedDate
and
ldap_2.servers.default.attrmap.PrimaryEmail

next step change value

modifytimestamp
mail

on

modifyTimestamp
Mail

next step reboot thunderbird->open addressbook->Tools->Export->my-address-book.ldif

#cat my-address-book.ldif
and see not change value

modifytimestamp:
mail:


Please specify the email address or the reference where it is possible to write and where to discuss offers on improvement!

1)Warning!!!

Good soft, but all features not tested, because mozilla schema for OpenLDAP very very old.
See Thenberbird->Edit->Preferences->Settings->Config Editor->ldap_2.servers.default.attrmap
Added many new attiribyties!!!

Please create new full schema for 2.0.0.x and 3.x!!!
and update on site
https://wiki.mozilla.org/MailNews:Mozilla_LDAP_Address_Book_Schema



2)
I have many extension downloaded from Internet earlier and before being connected and leave in the Internet I wish without downloading them to establish anew from a hard disk!!!

Therefore I wish to make constructive offers which many users chosen Mozilla will estimate!


for Thunderbird 2.0.0.18:

Goto Tools->add-ons->Extensions->Install

Please create feature add many extensions one step use Ctrl+A and Shift+Left Click and selected Ctrl+Left click, because now add one extension — one step!!!
Time to long:(


for Firefox 3.0.4, 3.1:

Goto Tools->add-ons->Extensions

Please add button «Install» as in Thunderbird and plus create feature add many extensions one step use Shift+Left Click and selected Ctrl+Left click, because now add one extension — one step!!!
Time to long:(


I hope to see these changes in following versions of your software!!! :)



2) = 3) add features Export/Import all select downloaded pxi on disk!!!


Thanks.

Regards,
Victor Bukreev.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please do not put more than one issue in a bug. It makes it very hard to track the issues and resolve the problems.

Your first problem about the LDIF import not being affected by the mapping was fixed on trunk by bug 119948. It won't be fixed in 2.x as that is for security/stability changes only.

1) The schema is not old. The only options currently missing from the schema on the wiki page are the birthday fields which are also covered by bug 462767.

2) Try asking in the firefox support forums about this: http://support.mozilla.com/

I'm resolving this bug invalid due to it covering more than one issue and most of them are duplicates or covered elsewhere.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.