.lnk files created with Firefox dosnt use the Favicon as Icon

RESOLVED DUPLICATE of bug 110894

Status

()

Firefox
Shell Integration
--
trivial
RESOLVED DUPLICATE of bug 110894
10 years ago
10 years ago

People

(Reporter: Olé, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

in IE every link(as file) uses the original favicon of the page that is actually linked. not in FF

Reproducible: Always

Steps to Reproduce:
1. drag a Favicon (from the tab or the adress bar) on the desktop (or any folder)
Actual Results:  
a file with a link is created. it uses a normal HTML-file-icon

Expected Results:  
expected is the same in IE (although you can't drag tabs, you can only drag from the adress bar)

Comment 1

10 years ago
=> duplicate of bug 110894 (I think)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 110894
You need to log in before you can comment on or make changes to this bug.