Firefox content is dissappearing completely!

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Sirko.Brose, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 ImageShackToolbar/5.0.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 ImageShackToolbar/5.0.0

Since i updated from FF2 to FF3 i have a very annoying problem, that all content in firefox is dissappearing, this means, independ from website or kind of content it dissappears after a while, its hard to explain, but if i use another window (any other app) and i "wipe" my screen, it comes back, sometimes simple scrolling fixes the display, sometimes resizing the window, This has never happend with FF2, i didnt changed my display drivers since then, i really go insane with this, maybe it happens due too very long uptime, but even a restart of FF did not fix the issue, hopefully someone can reproduce the problem or its a known bug on Ati Mob. Radeon 9000 which is built in my Thinkpad. it happens in all resolutions. After a reboot it works 4 a while, but depend on the use of FF it comes back after 3-4 Days.

What exactly was changed in the way how ff3 handles the windows API since FF2?


Reproducible: Always

Steps to Reproduce:
1. Bye Thinkpad T41 with Ati 9000
2. dont reboot for longer then 2 weeks
3. Just browse 
Actual Results:  
I asked google and bugzilla on this but no one else seems to have this stupid issue. BTW im very experienced and know how to search, but ...

Expected Results:  
research the difference between ff2 and ff3 handling display api`s

i appreciate the effort to help me, i really go crazy with this, Thanks!

Comment 1

10 years ago
Please read http://new.quality.mozilla.org/bug-writing-guidelines to give info to make this bug useful. Follow ALL the steps for all bugs.
Version: unspecified → 3.0 Branch
Well, updating your videocard drivers may indeed help (if possible of course).
(Reporter)

Comment 3

10 years ago
No, this will not solve the issue, perhaps i have not expressed enough, what i mean, its not just the website content, the whole Application dissappeares, so to say i have a black frame with the former background if i switch to FF, for me it seems the application stops to refresh its content somehow.

@ Tyler ill take care, thx 4 the hint, its my first bug, im sorry,
btw i disabled all extentions, i made a new profile and all other things, but nothing solved my problem, im desperated...

perhaps the updated information will help u guys to understand whats going wrong here?

Comment 4

10 years ago
It may be an obvious question, but does this happen with other applications?  And when it happens, is the CPU pegged at 100%?
(Reporter)

Comment 5

10 years ago
No, it does not happen with any other application, not even with FF 2, its dedicated to Firefox 3.0.x only,

I dont monitor my cpu load on a regulary base, but usually i dont have such high load, my FF is consuming around 200 -250 MB of ram, perhaps this matters?
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.