Scrolling up/down repeatedly unevitably causes crash

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: kleist, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build ID: 2000072113 / RH 6.1

Dragging the scroll bar up and down a few times unevitably makes Mozilla crash.

Comment 1

19 years ago
WFM on Linux 2000072709 M18.

Comment 2

19 years ago
Works for me on Linux 2000072408.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
please verify this.
Keywords: verifyme
(Reporter)

Comment 4

19 years ago
I've just downloaded
"ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-i686-pc-linux-gnu-talkback.tar.gz" which identifies itself in the window bar as "2000072712".
Whether this is the M17 or M18 branch, I don't know.

I can certainly reproduce the crash again, by randomly dragging the scroll bar
up and down for a second or two.

Comment 5

18 years ago
This also works for me on Linux 2000081412.  Marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.