crash if I close the mail window while checking for new POP mail

RESOLVED DUPLICATE of bug 466768

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 466768
9 years ago
9 years ago

People

(Reporter: Swathi Aisola, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

fter a crash which happened when I was sorting in the Bookmark Manager,
all of my top-level bookmark folders beginning with the letters Q to Z are no longer present.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466768
You need to log in before you can comment on or make changes to this bug.