When trying to access Google mail, it freezes and won't finish loading

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: mymusemail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18

Everything worked fine before the update.  Once the update was done, I can't access G-mail or googledocs anymore (though it works through IE).  Only way to access mail with Firefox AFTER update is to use "https" instead of the normal link.  I can reinstall the "old" version and things work fine again.

Reproducible: Always

Steps to Reproduce:
1. Sign into Google account
2. click link for Mail
3. Wait
Actual Results:  
Page froze and wouldn't load then eventually told me to try using "https".

Expected Results:  
Exactly that was the result was.  This is ongoing.
Did you already tried the firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode

BTW: You should upgrade to Firefox3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464796
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.