select labeltext with mouse und copy

RESOLVED DUPLICATE of bug 382369

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 382369
10 years ago
10 years ago

People

(Reporter: geki007, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

i would like to mark "ptio" from this label <label for="options1">option1</label> with the mouse but when i release the mousebutton it looses the marked string.
when i release the mousebutten over oder under the text it works correct


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1 Branch

Comment 1

10 years ago
I would guess => duplicate of bug 382369
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382369
You need to log in before you can comment on or make changes to this bug.