change "Le Monde diplomatique en espéranto" to "Le Monde diplomatique en Esperanto" (no accent)

RESOLVED FIXED

Status

Mozilla Localizations
eo / Esperanto
--
trivial
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: florent, Assigned: Eduardo Trápani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20080827 Iceweasel/2.0.0.17 (Debian-2.0.0.17-0etch1) FirePHP/0.2.1
Build Identifier: change "Le Monde diplomatique en espéranto" to "Le Monde diplomatique en Esperanto" on the Getting Started page

there's no accent in esperanto !

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Summary: there's no accent in esperanto ! → change "Le Monde diplomatique en espéranto" to "Le Monde diplomatique en Esperanto" (no accent)
(Assignee)

Updated

9 years ago
Assignee: nobody → eduardo
(Assignee)

Comment 1

9 years ago
Changes commited to svn.  It looks good on the staging server.

http://svn.mozilla.org/projects/mozilla.com/trunk/eo/firefox/central/index.html
Status: UNCONFIRMED → NEW
Ever confirmed: true
Sorry, but your are wrong. Esperanto has no accent in Esperanto language but it does have one in French language and this is a title written in French, not Esperanto nor English.

http://www.cnrtl.fr/lexicographie/esp%C3%A9ranto

Furthermore, language names are NEVER capitalized in French, this would be a syntax error.

marking invalid.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

9 years ago
Ok, so I should undo the change to svn right?  Just commit the old version is that it?

Anyway, I'm a bit lost.  In an esperanto page, why should the name of the language be written in French?  Please bear in mind that the full name of the magazine *is* "Le Monde diplomatique" and Esperanto is just a localization.  If the page was in russian it would read (transliterated):

Le Monde diplomatique po ruskij

so it looked good to me to have:

Le Monde diplomatique en Esperanto

(maybe the fact that "en Esperanto" is the same in French and Esperanto, except for the capitalization, misled you)
mmm, you may be right actually, since it is a French newspaper and I didn't know it would be pronounced the same way in Esperanto and French, I thought that the title was written in French and was probably wrong. I am going to push your changes.
Resolution: INVALID → FIXED
Duplicate of this bug: 466798
You need to log in before you can comment on or make changes to this bug.