If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Zazzle links intermittently show 'no search results'

VERIFIED FIXED in 1.0

Status

Websites
communitystore.mozilla.org
--
blocker
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: rdoherty, Assigned: Tara (musingt))

Tracking

unspecified

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
We've had an intermittent issue with Zazzle links returning a page saying 'No search results' instead of tshirts with the design on them.

We are talking with Zazzle and currently they don't have a timeline for fixing this. We will contact them on Monday (12/1) to get a better estimate once their engineers can take a look at it.
(Reporter)

Comment 1

9 years ago
Created attachment 350243 [details]
Screenshot
(Reporter)

Comment 2

9 years ago
From an update from Zazzle, if we change all the products to public, this should fix the issue. 

I'm assigning this bug to Tara as she is the maintainer of our Zazzle store.
Assignee: rdoherty → tshahian
(Reporter)

Updated

9 years ago
Blocks: 461393
(Reporter)

Comment 3

9 years ago
Closing, Tara changed the products to public.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
I've been testing this off and on tonight, and all looks good; still want to keep testing tomorrow to be sure, though.
I'm calling this good (fixed on Zazzle's end); will continue testing, of course, but I think we're fine now.

Verified FIXED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.