Status

Thunderbird
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Trev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.18 (20081105)

When checking Gmail it brings up a box with "could not connect to server pop.gmail.com;the connection was refused

It was working ok with the old version of Thunderbird

Reproducible: Always

Steps to Reproduce:
1.Set up a gmail account and try to access it
2.
3.

Comment 1

9 years ago
Please check your firewall settings. Many systems require reauthorization after a software update before connections are allowed again.

http://kb.mozillazine.org/Firewalls

Comment 2

9 years ago
Resolving INVALID (i.e., not a TB bug) after reporter stated by e-mail that problem caused by firewall configuration and was resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.