Storing of incoming e-mail adresses

RESOLVED DUPLICATE of bug 390763

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 390763
9 years ago
9 years ago

People

(Reporter: charles ninet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/2.0.0.16;MEGAUPLOAD 1.0
Build Identifier: Thunderbird 2.0.0.18 (20081105)

I want to store incoming e-mail adresses in the same way as for the outgoing adresses
In options/advanced/about config,
I have entered (using similary definitions as for outgoing)

Option name = mail.collect_email_adress_incoming
Status = user defined
type= bolean
value = true

and

Option name = mail.collect_incoming_adressbook
Status = user defined
type= string
value = moz-abmdbdirectory://history.mab

Doesn't work at all

To collect the adresses, you have to answer to all adressees, stop the sending, and then the adresses are collected as outgoing adresses

Reproducible: Always

Steps to Reproduce:
1.Modify options/about config
2.Receive mails
3.Check adressbook



Answer also in French if possible
Thanks

Comment 1

9 years ago
(Dupe of Bug 390763)

Hi Charles. If you want this feature, you need to download an extension:
http://nic-nac-project.de/~kaosmos/incomingaddrcollector-en.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390763
You need to log in before you can comment on or make changes to this bug.