mlive.com - [LAYER] can't select links

VERIFIED DUPLICATE of bug 79341

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED DUPLICATE of bug 79341
18 years ago
3 years ago

People

(Reporter: mspuhler, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Windows NT 5.0; U)
BuildID:    2000072708

unable to select links to individual news stories.  Java (I think) menu which is 
usually in left hand column is instead over the middle of the screen.  

Reproducible: Always
Steps to Reproduce:
1. go to http://www.mlive.com/newsflash/index.ssf?/pages/newsflash-michigan.html
2.
3.

Actual Results:  See description							

Expected Results:  The menu bar should have been in the left column and the 
links should be selectable.

Comment 1

18 years ago
INVALID. LAYER, ILAYER, document.layers[] not supported in Gecko/Nav5. Closed.
Notified site owner via template at
http://sites.netscape.net/ekrock/fixit/layer.html
This is not a bug.  Marking INVALID.
Mozilla will not support document.layers nor document.all
Please check http://sites.netscape.net/ekrock/standards.html for information on
transitioning to supported standards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Summary: can't select links → [LAYER] can't select links

Comment 2

18 years ago
ver inv
Status: RESOLVED → VERIFIED
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: asa → nobody
Status: VERIFIED → UNCONFIRMED
Component: Browser-General → Evangelism
Keywords: evangwanted
QA Contact: doronr → nobody
Marking bug evangelized and clearing cc:s as courtesy to reduce spam.
Keywords: evangelized
Resolution: INVALID → ---

Comment 5

18 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach

Comment 6

18 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234

Comment 7

18 years ago
Mass confirming Evangelism bugs to get off the Unconfirmed radar
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

18 years ago
Removing the evangwanted keyword from 49 evangilizm bugs that also 
have the evangelized keyword. Having both of these keywords on a bug 
makes it really hard to do a query for all open evangilizm bugs that are 
evangwanted. Sorry for the spam.
Keywords: evangelized

Comment 9

18 years ago
Sorry about this problem. I somehow screwed up the keyword changes. 
Sorry about this spam.
Keywords: evangwanted → evangelized

Comment 10

18 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Keywords: evangelized
Hardware: PC → All

Comment 11

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
(Assignee)

Updated

17 years ago
Summary: [LAYER] can't select links → mlive.com - [LAYER] can't select links
(Assignee)

Comment 12

17 years ago
duping to more general report

*** This bug has been marked as a duplicate of 79341 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 13

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 14

17 years ago
verif
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.