window.showModalDialog stacks above all other programs

RESOLVED DUPLICATE of bug 435461

Status

()

--
major
RESOLVED DUPLICATE of bug 435461
10 years ago
10 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 3.5.21022)
Build Identifier: Mozilla/5.0 Firexox/3.0.4.

The problem doesn't occur on Firefox 3 for Windows, only on MacOX. 

Firefox 3 keeps the showModalDialog window on top of all the other program screens.

This is quite unwanted behaviour, since users can't easily copy-n-paste information from for example email into form in a modal dialog.

Reproducible: Always

Steps to Reproduce:
1. Goto url and open the modal dialog on a mac
2. Open another program
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435461
You need to log in before you can comment on or make changes to this bug.