Memory Leak during TopSite Run on http://www.lauxanh.us

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

(Blocks: 1 bug, {mlk, regression})

Trunk
x86
Linux
mlk, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 350359 [details]
leak log

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b3pre) Gecko/20081125 Minefield/3.1b3pre ID:20081125210438

Memory Leak during the automated Global 500 Testrun on http://www.lauxanh.us Deep 0 Testsrun - so Frontpage only

Requesting blocking 1.9.1 because its a Website from the Global 500 List.
Also i have not seen this leaks on Testruns before, so this is maybe a regression.

  0 TOTAL                                          51    11443   202041      110 (  618.69 +/-   750.31)   371566      157 (  332.22 +/-   805.08)

nsTraceRefcntImpl::DumpStatistics: 670 entries
nsStringStats
 => mAllocCount:          11402
 => mReallocCount:         1254
 => mFreeCount:           11369  --  LEAKED 33 !!!
 => mShareCount:           9974
 => mAdoptCount:           1259
 => mAdoptFreeCount:       1256  --  LEAKED 3 !!!

http://www.lauxanh.us: EXIT STATUS: NORMAL (30.428475 seconds)
Flags: blocking1.9.1?
(Reporter)

Comment 1

9 years ago
not seen during the latest run, so i will mark this wfm for now
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking1.9.1?
Resolution: --- → WORKSFORME
(Reporter)

Updated

9 years ago
Blocks: 455273
No longer depends on: 455273
You need to log in before you can comment on or make changes to this bug.