1 line display for awesomebar?

RESOLVED WONTFIX

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: Hish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080621 SeaMonkey/1.1.10
Build Identifier: 

Regarding 200k+ downloads of oldbar (https://addons.mozilla.org/en-US/firefox/addon/6227) my guess is that the 2 line display of the awesomebar is annoying to a lot of users. 
How about a switch in the preferences to change the display to a more common known way (1 line)?

Reproducible: Always
Seth Spitzer has created this extension after having created the awsomebar, because not everyone liked this change e.g. because of performance reasons.
I don't know the bug number anymore but this could be a duplicate of the bug where he posted this add-on.
And it has 25,702 average daily active users.  Comparing that to the 150+ million users of Firefox makes that a very small number of people.

We don't intend to offer this as an option any time soon, and continue to direct folks to the add-on when they ask about it.  That's not to say we won't consider it in the future.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.