Add Firefox's 3.1b3 valid application version on a.m.o

VERIFIED FIXED

Status

defect
VERIFIED FIXED
11 years ago
3 years ago

People

(Reporter: u88484, Assigned: fligtar)

Tracking

Details

()

Reporter

Description

11 years ago
+++ This bug was initially created as a clone of Bug #466670 +++

Add Firefox's 3.1b3 valid application version on a.m.o so addon authors can bump their extension's max versions to 3.1b3 for the upcoming release since it is being pushed for the authors to update their extensions for b3.
Reporter

Updated

11 years ago
Summary: Add Firefox's 3.1b2\3 valid application version on a.m.o → Add Firefox's 3.1b3 valid application version on a.m.o
Assignee

Comment 1

11 years ago
Beta 2 isn't even out yet - I think this is too early to add b3. b3pre is currently available, which is appropriate for anyone updating their compatibility to work with nightlies.

Leaving bug open to be completed at a later date.
Assignee: nobody → fligtar
Reporter

Comment 2

11 years ago
I know beta 2 isn't even out yet but there is a big push for extension authors to update their extensions during the beta 2 cycle so when beta 3 rolls around hopefully a lot of extensions will be compatible with beta 3 (compatible as in it works correctly and without manual bumping/disabling compatibility checking).  I know for me at least, I always forget to bump the extensions maxVersion whenever a new valid application version is added to amo.

So I figured, open this bug and get Firefox 3.1 beta3 added now so while authors are updating their extensions they can also put the maxVersion for the version of Firefox that is being pushed for add-ons to be compatible with.
Reporter

Comment 4

10 years ago
Funny how mass emails were sent to tell authors to check compatibility for Firefox 3.1 and tell the authors to bump the maxVersion to 3.1b3 but then AMO doesn't recognize 3.1b3 as a valid application version.

Frédéric, could you add this version to the list?
Assignee

Comment 5

10 years ago
3.1b3 has been added, after discussion with the Firefox team.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Version: 4.x → unspecified
Verified FIXED on https://addons.mozilla.org/en-US/firefox/pages/appversions.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.