Non-matching labels for star meanings in the interface and Review Guidelines

RESOLVED FIXED in Future

Status

addons.mozilla.org Graveyard
Public Pages
P5
trivial
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

({polish})

unspecified
Future
polish

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: 

When I want add addon rating, in the interface I see:
1 star - Hate it
2 stars - Don't like it
3 stars - Like it
4 stars - Really like it
5 stars - Love it

but in the Review Guidelines:

1 star - Bad
2 stars - Poor
3 stars -  Passable
4 stars - Good
5 stars -  Excellent

Which is proper?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Not matching terms in the interface and Review Guidelines → Non-matching labels for star meanings in the interface and Review Guidelines

Updated

9 years ago
Severity: normal → trivial
Keywords: polish

Updated

9 years ago
Duplicate of this bug: 487426
Priority: -- → P5
Target Milestone: --- → Future
the "hate it" "love it" stuff is gone.  Review guidelines are correct.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.