releases.mozilla.org over IPv6 is empty

RESOLVED DUPLICATE of bug 454183

Status

--
major
RESOLVED DUPLICATE of bug 454183
10 years ago
10 years ago

People

(Reporter: patryk.szczyglowski, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

http://releases.mozilla.org/ when using IPv6 points to machine 2001:4f8:0:2::1f: which content is empty.

Reproducible: Always

Steps to Reproduce:
1. Enable IPv6 and connect to IPv6 world
2. Let Firefox ask for addons update
3. 
Actual Results:  
Error message (translated by me into English):

Firefox could not install the file: 
http://releases.mozilla.org/pub/mozilla.org/addons/7661/read_it_later-0.9927-fx.xpi
Error cause: Download error
-228

Opening http://releases.mozilla.org/ in browser shows: "It works!" (:

Expected Results:  
Download and install

2001:4f8:0:2::1f with rev-dns name mozilla.isc.org is empty

2610:148:fd80:3d6f:209:3dff:fe12:7bf9 with rev-dns name trillian.gtlib.gatech.edu seems having the content ok.

Either the mirror should be populated with content or it's IPv6 address pulled out from DNS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454183
You need to log in before you can comment on or make changes to this bug.