A bug with a link "mailto"

RESOLVED DUPLICATE of bug 467151

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 467151
10 years ago
10 years ago

People

(Reporter: eiffeldu49, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When it click on the link "mailto", the box-mail don't open. Change this, please! :(

Reproducible: Couldn't Reproduce

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467151
You need to log in before you can comment on or make changes to this bug.