Flash content not played on some sites

RESOLVED DUPLICATE of bug 463639

Status

()

--
major
RESOLVED DUPLICATE of bug 463639
10 years ago
10 years ago

People

(Reporter: p.roediger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20081129 Minefield/3.1b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20081129 Minefield/3.1b3pre

I'm using flash, version 10,0,12,36 (official stable). On some sites flash content just won't start to play with Minefield. If the site is being opened in Firefox 3.0.x, the flash content will start to play. This can be observed at least on Linux and Windows XP. I read in another bug report that the problem might be related to the useragent. So I changed it in about:config, property: general.useragent.extra.firefox to "Firefox/3.0", but this did not make it work (so i changed it back to "Minefield/3.1b3pre").

As flash is an essential part of the web's experience for most users, it should work on all site without exception. Especially if it is such a popular site like the CNN's presidential election results...

Reproducible: Always

Steps to Reproduce:
1. Browse to the given URL
Actual Results:  
The election results should appear, but instead only a throbber is shown and "Please wait while data loads."

Expected Results:  
The results of the 2008 US presidential election should be shown
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463639
You need to log in before you can comment on or make changes to this bug.