Should be able to run at Windows startup, minimized to system tray

RESOLVED DUPLICATE of bug 208923

Status

--
enhancement
RESOLVED DUPLICATE of bug 208923
10 years ago
10 years ago

People

(Reporter: kogomind, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: version 2.0.0.18 (20081105)

Some other email clients have the feature "run at Windows startup" or so, plus "minimized to system tray at startup". This option is very convenient for users, especially the  tray icon  feature. With this option, it does not always occupy the taskbar. I wonder why Thunderbird does not have this config option. I also searched on the web and found a lot of people asking how to do this. As you may know, there is some add-on to accomplish this function, but it is out-dated and only works on Firefox 2. I highly suggest that Thunderbird should have this simple feature, although this is not necessary for Firefox at all. I like Thunderbird because it's powerful. I just switched to Thunderbird, and it is fully satisfactory except this tray-startup issue. Thank you for reading this. Hope to see the improvement. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Marking new, though not sure if this will end up WONTFIX.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
Version: unspecified → Trunk

Comment 2

10 years ago
This looks like  Bug 208923.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923

Updated

10 years ago
Whiteboard: DUPEME
(Reporter)

Comment 3

10 years ago
Bug 208923 was reported in 2003! Many commented that they liked the idea! I wonder why, I wonder why this idea has still not been concerned seriously? It is just a simple idea!

Comment 4

10 years ago
That bug is relying on Bug 325353, which is being worked on. no work can be done on getting a systray icon without that bug being fixed. This will probably not make it into 3, but maybe 3.1, or 4, whatever is next.
You need to log in before you can comment on or make changes to this bug.