All users were logged out of Bugzilla on October 13th, 2018

Non-existent Downloads directory selection causes image and page saves to fail silently

VERIFIED DUPLICATE of bug 429827

Status

()

VERIFIED DUPLICATE of bug 429827
10 years ago
9 years ago

People

(Reporter: wormwood_3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4

When a directory that does not exist is specified for where to save downloads in Preferences, several features silently break.

Reproducible: Always

Steps to Reproduce:
1. Go to Edit, Preferences, Main tab
2. In Downloads section, change "Save files to" to some directory that does not exist.
3. Go to any webpage, right click any image, try Save Image As. Also try File, Save Page As.
Actual Results:  
Nothing happens.

Expected Results:  
A message should be shown informing the user that there was a problem saving to the specified directory, that it does not exist, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429827

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.