Broken link (404) clicking on Default live chat workgroup

RESOLVED WONTFIX

Status

support.mozilla.org Graveyard
Chat
RESOLVED WONTFIX
9 years ago
5 years ago

People

(Reporter: stephend, Assigned: zzxc)

Tracking

({regression})

unspecified
regression

Details

(URL)

(Reporter)

Description

9 years ago
STR:

1. Load https://chat-support-stage.mozilla.com:9091/plugins/fastpath/workgroup-queues.jsp?wgID=support@workgroup.chat-support-stage.mozilla.com
2. Click on "Default" (https://chat-support-stage.mozilla.com:9091/plugins/fastpath/workgroup-queue-agents.jsp?wgID=support@workgroup.chat-support-stage.mozilla.com&qID=24513)

404...
(Assignee)

Comment 1

9 years ago
This may be due to the broken database import on staging from bug 467107.
(In reply to comment #1)
> This may be due to the broken database import on staging from bug 467107.

This was broken when you removed the Advanced queue in the first place. Two bugs, the error shouldn't be a 404, but also the queue table, or whatever it is, should be able to handle having a queue removed. We discussed this at the time, I don't recall offhand if a bug was filed.
(Reporter)

Updated

9 years ago
Keywords: regression
Target Milestone: --- → 0.7.3

Updated

9 years ago
Target Milestone: 0.7.3 → 0.8
(Reporter)

Comment 3

9 years ago
https://chat-support-stage.mozilla.com:9091/plugins/registration/sign-up.jsp is broken too...
(Reporter)

Updated

9 years ago
Blocks: 458792

Updated

9 years ago
Target Milestone: 0.8 → 0.9

Updated

9 years ago
Assignee: nobody → bugs
(Assignee)

Updated

9 years ago
Target Milestone: 0.9 → 1.0
(Assignee)

Updated

9 years ago
Target Milestone: 1.0 → 1.1

Updated

9 years ago
Target Milestone: 1.1 → 1.0
I'm WONTFIXing this, since we don't have Live Chat at the moment and even if we decide to have one in the future it would be using different technology.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Component: Chat → Chat
Product: support.mozilla.org → support.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.