KOREAN euc-kr to unicode conversion failed

VERIFIED FIXED in M4

Status

()

P3
major
VERIFIED FIXED
20 years ago
12 years ago

People

(Reporter: ftang, Assigned: cata)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: have fix in local build, wait for bug meeting to approve check in., URL)

(Reporter)

Description

20 years ago
euc-kr to unicode conversion is buggy.
(Reporter)

Updated

20 years ago
Target Milestone: M4
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 1

20 years ago
*** Bug 4694 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

20 years ago
Whiteboard: have fix in local build, wait for bug meeting to approve check in.
(Reporter)

Comment 2

20 years ago
fixed and check in
(Reporter)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
I verified this in 4-26-08 Win32 and Mac build.
You need to log in before you can comment on or make changes to this bug.