select box not invalidated hard enough

RESOLVED DUPLICATE of bug 467459

Status

Core Graveyard
Widget: Mac
RESOLVED DUPLICATE of bug 467459
9 years ago
8 years ago

People

(Reporter: Joe Drew (not getting mail), Assigned: Josh Aas)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
The "State" dropdown select box on open-government.us, when scrolled, isn't invalidated hard enough, and ends up looking like http://www.grabup.com/uploads/68f53d91b2c506fde3bc42fc8bcffb35.png - not sure if this is Mac-specific.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467459
FYI, Widget:Mac and Gfx:Mac are only for bugs in Gecko 1.8.1/Firefox 2.0 and earlier; bugs in widgetry on Mac OS X in Gecko 1.9 and newer belong in Widget:Cocoa, and bugs in graphics in Gecko 1.9 and newer belong in Gfx:Thebes.

Updated

8 years ago
Component: Widget: Mac → Widget: Mac
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.