can't print shipping labels

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: Iris Gallagher, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

since a recent update I have a problem with paypal.com.  I get a somewhat distorted screen instead of my usual Paypal screen (both from Firefox directly and through ebay.ca) and it lets me go through all the screens until the pay and confirm for shipping, it won't let me print out a shipping label.  Also everytime I open the site I have to get a certificate exception. thanks, Iris

Reproducible: Always

Steps to Reproduce:
1.accept certificate
2.deal with distorted screen
3.unable to print shipping label
Actual Results:  
nothing, computer says done and doesn't cycle through to the payment of the label and print

Expected Results:  
gone to the next screen to print the label.
I saw something like this earlier.
Severity: major → normal
Whiteboard: DUPEME
Version: unspecified → 3.0 Branch
bug 455825 is about the actual printing this one seems to be about the site itself onscreen.
(Reporter)

Comment 3

9 years ago
I may have found the problem, during the upgrade my calendar date was changed and it was registering a future date so all my sites were saying the certificate had expired, changed the date and now it seems to be working,
thanks, Iris
OK, then resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.