Mode characters could be delimiter of the e-mail adress, not only space and line break.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
trivial
RESOLVED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Oto 'tapik' Buchta, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
For example true delimiters, such as characters ';', '.', ',' or ':' could be
delimiters of e-mail adress, when the file is displayed. Where is the problem?
For example in CSV files with email adresses.
tapik@buchtovi.cz - I'm afraid I don't understand the problem. Could you 
elaborate?

Gerv
(Reporter)

Comment 2

18 years ago
Yes, I could.
If I open the Comma Separated Value file, where one of the columns are e-mail,
each mail is underlined from its beginning to the next space, which could be
hundreds characters after the end of mail. But if other true delimiters (which
are described above) may end e-mail addresses, the page would be well-underlined.
(Reporter)

Comment 3

17 years ago
What's happened with the bug?

Comment 4

17 years ago
Reporter are you still seeing this bug in the latest builds?

Comment 5

17 years ago
Oto 'tapik' Buchta, could you perhaps attach to this bug a testcase and specific
steps to reproduce your problem.  Thanks.

Comment 6

17 years ago
Marking Invalid due to lack of response. Reopen if this is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

17 years ago
Yes, I can.
Send yourself e-mail with body:
tapik@qbizm.com;this,text:hasn't?to!be|underlined.

And what was underlined in your mozilla?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 8

17 years ago
I only see the email address underlined.  The
";this,text:hasn't?to!be|underlined."  is not underlined.

Comment 9

17 years ago
Worksforme:
Platform: PC
OS: Linux
Mozilla: 20001218 CVS Build.

Marking as such. Reopen if its still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.