Can't get to Content Tab under Options dialog

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Chris Lopeman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Can't get to Content Tab under Options dialog.  The Options dialog does open.  And every other tab works.  Clicking on the Content Icon does highlight it, but the tab page itself remains unchanged.  Whatever tab was selected  remains showing below.  Clicking a different tab after this moves on fine.

Reproducible: Always

Steps to Reproduce:
1. Tools->Options...
2. Select Main tab
Actual Results:  
Main Tab still showing

Expected Results:  
Content Tab should be showing

If you would like me to include a list of installed extensions and add-ons. please tell me how I can quickly and easily produce one.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

This works for me. Reporter can you try this in safe mode: http://support.mozilla.com/en-US/kb/Safe+Mode . Also your steps to reproduce aren't very clear, you write "2. Select Main Tab" why should the content tab be selected if you've selected the main tab?
(Reporter)

Comment 2

9 years ago
Sorry, I can't reproduce it any longer.  I guess you can close it.
per comment 1 and 2, WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.