Global Warming due to Thunderbird 3 induced WindowServer cpu piggage

VERIFIED DUPLICATE of bug 436897

Status

Thunderbird
General
--
major
VERIFIED DUPLICATE of bug 436897
9 years ago
9 years ago

People

(Reporter: bc, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
After a few minutes, WindowServer on Mac OS X will peg the cpu making the system very unresponsive. Quitting Thunderbird 3 will bring WindowServer back to "normal" usage levels.

I've just noticed this behavior in the last day or so with Shredder, but have reproduced it going back to 11/3 builds. This may be an interaction with recent updates from Apple, but it makes using Thunderbird 3 a pita on Mac OS X 10.5.
Flags: blocking-thunderbird3?
Flags: blocking-thunderbird3.0b1?
I've been using Shredder nightly builds with 10.5.4 for quite a while and I've not seen a problem such as this.

Do you have gloda enabled?
(Reporter)

Comment 2

9 years ago
no gloda. I'm on 10.5.5 fully patched. I've been using shredder nightlies for a long time as well. This just started for me recently though it is not due to a recent change in shredder. Unfortunately, I can remember the last bit up apple updates I did.
See bug 436897 and bug 417655.  In fact, perhaps dupe to 436897?
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> See bug 436897 and bug 417655.  In fact, perhaps dupe to 436897?

bug 436897 sounds right. I did enable start up offline to work around the case where multiple master password prompts would lead to a hang where only the shredder menu item was available. If I have to start up online, then I'm still horked since shredder will stop processing the master password prompts. :-(
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436897
Verified dup; love the summary, Bob :-P
Status: RESOLVED → VERIFIED
Flags: blocking-thunderbird3?
Flags: blocking-thunderbird3.0b1?
You need to log in before you can comment on or make changes to this bug.