Minefield suddenly became Shiretoko

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Jeff Reding, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081202 Shiretoko/3.1b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081202 Shiretoko/3.1b3pre

I've been using Minefield since it was first offered and have basically had no problems with it, other than the fact that right clicking won't work in it. This morning I installed the latest update and it suddenly became Shiretoko, both in the Minefield AND Firefox applications and now my Yahoo Mail won't work properly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
I expected to be able to use the programme as I have been doing for all this time.
This is expected, and part of the development process. Please see http://groups.google.co.kr/group/mozilla.dev.planning/browse_thread/thread/45825f661931a2c4

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.