Closed Bug 467779 Opened 13 years ago Closed 13 years ago

IsDebuggerPresent doesn't need to be dynamically loaded any more

Categories

(Core :: XPCOM, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

()

RESOLVED FIXED

People

(Reporter: neil, Assigned: neil)

References

Details

Attachments

(1 file)

Since our minimum requirements now match those of IsDebuggerPresent.
Attached patch Proposed patchSplinter Review
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #351196 - Flags: review?(benjamin)
Attachment #351196 - Flags: review?(benjamin) → review+
Pushed changeset 569ed4936a8c to mozilla-central.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Duplicate of this bug: 327450
You need to log in before you can comment on or make changes to this bug.