Closed Bug 467885 Opened 12 years ago Closed 11 years ago

Mail attachment save as, insert one character to name, deleted extension

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 414865

People

(Reporter: z.nagy, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla Thunderbird ver 2.0.0.18 (20081105)

If I save as one or more attachment into mail and insert one character or rewrites filename, then savad file no extension.

Reproducible: Always

Steps to Reproduce:
1.Open mail
2.Right click in attachment
3 [review].Save as and rewrite filename or rewrite or insert one character
Summary: Mail attachment sava as, insert one character to name, deleted extension → Mail attachment save as, insert one character to name, deleted extension
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414865
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
Whiteboard: dupeme
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.