Task menu items not functional

VERIFIED FIXED in M7

Status

SeaMonkey
UI Design
P1
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: sujay, Assigned: davidm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DEPEND - Editor and Messenger)

(Reporter)

Description

19 years ago
using 4/6 build of apprunner on Linux.

launch the apprunner.

pull down any Task menu item except Editor and Messenger. Nothing
happens.

in the console you get:

menu selected
JavaScript error: BrowserReload is not defined
(Reporter)

Comment 1

19 years ago
changing qa_contact field to myself.

Updated

19 years ago
Assignee: mcafee → don

Comment 2

19 years ago
unimplemented, another one for don

Updated

19 years ago
Assignee: don → davidm
Component: Apprunner → XPApps
OS: Linux → All
Priority: P3 → P2
Hardware: Other → All
Target Milestone: M5

Comment 3

19 years ago
Re-assinged to davidm@netscape.com, set target milestone to M5, changed
component to XPApps, priority to P2, and platform and OS to All.

Comment 4

19 years ago
you can take 'Manage History' of the list
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 5

19 years ago
taking ramiro out of cc

Updated

19 years ago
Target Milestone: M5 → M6

Comment 6

19 years ago
Changed milestone to M6.

Comment 7

19 years ago
*** Bug 4916 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Priority: P2 → P1

Updated

19 years ago
Whiteboard: DEPEND - Editor and Messenger
Target Milestone: M6 → M7

Comment 8

19 years ago
not quite ready for M6 train. expecting early in M7.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Target Milestone: M7

Comment 9

19 years ago
The editor and messenger work now.  Can you file bugs for specific items which
do not work?
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

19 years ago
verified in 6/11 build. Don asked me to file separate bugs for items
that do not work under the Task menu. So I went ahead and did that...

Updated

19 years ago
Target Milestone: M7
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.