Scrollbar is not correctly resized when I hide the toolbars

RESOLVED DUPLICATE of bug 451641

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 451641
10 years ago
10 years ago

People

(Reporter: J. Gatellier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20081204 Minefield/3.2a1pre (like Firefox/3.0)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20081204 Minefield/3.2a1pre (like Firefox/3.0)

When I click on the top right button of a Mac OS X window to hide the toolbars, the scrollbar is not correctly resized, a gap appear between the scrollbar and the status bar.

It's a regression, Firefox 3 doesn't have this bug.

Reproducible: Always

Comment 1

10 years ago
Yeah same to me.. Check early post: https://bugzilla.mozilla.org/show_bug.cgi?id=468019

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451641
You need to log in before you can comment on or make changes to this bug.