Linux x86_64 nightlies stopped being created or uploaded

RESOLVED DUPLICATE of bug 465352

Status

Release Engineering
General
--
major
RESOLVED DUPLICATE of bug 465352
9 years ago
5 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
We don't seem to be generating Linux x86_64 nightly builds anymore.  They were being generated every night, but the most recent seems to be in 2008-11-24-03-mozilla-central .

(I only use nightlies for regression hunting; I usually only use my own builds, so I sometimes don't use them for a bit.)

Other people have also noticed in http://forums.mozillazine.org/viewtopic.php?f=23&t=975075
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465352
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.