Autocomplete no longer works in Hotmail To address fields

RESOLVED INVALID

Status

()

Toolkit
Form Manager
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Chris Stehlik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

It used to be that when I started to type an email address in the To field in Hotmail, Firefox would give me a list of previously typed items that matched the first few letters. Since they switched everyone to the new Hotmail Live, this feature no longer works. I'm not given any options when I type in text into the To field. This is very unfortunate, because I liked it better than Hotmails Contacts and relied on it for many email addresses. 

Reproducible: Always

Steps to Reproduce:
1.go to www.hotmail.com
2.Click on the New button
3.type an email address into the To field and notice that no autocomplete suggestions are given. 
4 go to an alternate site that is known to work (like Gmail.com), follow the equivalent steps and check it there to make sure it works.  
Actual Results:  
No autocomplete in Hotmail when typing in To field

Expected Results:  
Given autocomplete suggestions

I know this is not necessarily a bug per se, and that the fault likely lies on Hotmail's side, but since they are unlikely to change, I was hoping if you could see what the problem was and perhaps work around it, so that the functionality returns at Hotmail.

Comment 1

9 years ago
This works properly in Firefox-3.0.6 but fails with 3.1 and 3.2.
Since im seeing issues with MS and pre releases i would say its MS not Firefox.

Updated

9 years ago
Component: Location Bar and Autocomplete → Form Manager
Product: Firefox → Toolkit
QA Contact: location.bar → form.manager
The new version of Hotmail a.k.a. Windows Live Hotmail (mail.live.com) uses a <textarea> instead of an <input type="text"> for the address fields when composing an email.  Form Manager only works on the latter so this is not an issue with it.  Hotmail provides suggestions of your contacts as you type in their own dropdown.  You could try seeking support at http://windowslivehelp.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.