WINNT 5.2 mozilla-1.9.1 nightly % Is Burning, Nightly Build Busted

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
10 years ago
5 years ago

People

(Reporter: WildcatRay, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081204 Shiretoko/3.1b3pre Firefox/3.0.4
Build Identifier: N/A

WINNT 5.2 mozilla-1.9.1 nightly % is burning. The nightly build busted. The log shows NMAKE : fatal error U1052: file 'makefile.sub' not found.

This is for Shiretoko (Firefox 3.1b3pre).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
That error message is normal (from building the CRT for jemalloc), and not the cause of the error. Looks like it may have timed out linking libxul.

Also, MozillaBuild is the wrong component, that's for the "MozillaBuild" package of tools for building Mozilla on Windows.
Status: UNCONFIRMED → NEW
Component: MozillaBuild → Release Engineering
Ever confirmed: true
QA Contact: mozillabuild → release
(Reporter)

Comment 2

10 years ago
Sorry about that. Thanks for correcting things.
(Assignee)

Updated

10 years ago
Assignee: nobody → bhearsum
Priority: -- → P2
(Assignee)

Comment 3

10 years ago
I've kicked a new build. All the slaves are busy right now, it won't start for a bit. It should get out eventually though.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.