Closed Bug 468091 Opened 11 years ago Closed 11 years ago

Addresses cannot be copied

Categories

(Thunderbird :: Address Book, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: kurt, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla Thunderbird version 3.0b1

Although the addresses are shown in the card view pane they cannot be copied to be pasted somewhere.
If the card is opened then one can only copy a single line of an address, at any time.

Reproducible: Always

Steps to Reproduce:
1.open address book
2.find work or home address in preview pane
attempt to high light all or any part of an address
3.Highlight and copy is not available
Actual Results:  
If address card is opened the complete address cannot be copied

Expected Results:  
Ability to copy any part of the contents of the preview pane of an address card.

This is a serious fault and almost makes the address book unusable.
This is a duplicate of bug 96968
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.