crashes within 1 min of loading gmail account,

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: wmain, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-25 [need stack], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: latest firefox 3 downloaded 12/4/08 unsure of details of build

best I can do to help is as follows:
no key strokes beyond the login to gmail.com required to crash, no crash file created. am also running "noScript" plugin. firefox 2.0.0.14 runs fine with NoScript. Have fallen back to that level. Reproducible at will. 

other web sites seem to work however (checked 4 I use regularly because gmail was number 5 that loaded.)

I am sorry I did not write down the address of crash. But I had a time dependent task to respond to so I fell back quickly.
I down loaded FF3 yesterday and installed but it started so that I did not need to login to gmail until today. FF3 ran fine all night until I shut down and rebooted Win2000. Only difference was the login to gmail. 

Reproducible: Always

Steps to Reproduce:
1.open Firefox 3, load www.gmail.com, enter Id and passwd, hit button, directory of emails load, one gets the time to read 4 or 5 summary lines (not open just in directory) and boom! without doing anything else. I repeated it 4 times including rebooting system between first 2 and last 2 times.
2.
3.
Actual Results:  
Crash with box that says no crash file generated


Expected Results:  
kept working

I would have to reinstall ff3 to get more detail

can not tell if related the other win 2000 crash bug in list as it is for much older version and the detail looks different.

Comment 1

10 years ago
I understand that you are experiencing a crash. Could you please follow the steps found at http://new.quality.mozilla.org/bug-writing-guidelines, which will help us pinpoint the cause and nature of the crash. I have marked this bug as a crash so hopefully you should see some activity on it soon.
Keywords: crash
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
Reporter,

Please use the previous hints mentioned in the bug to provide additional information.  If you no longer see the problem, kindly close the bug by setting status to RESOLVED and change resolution to WORKSFORME.  Thanks.
Whiteboard: closeme 2009-04-25 [need stack]
(Reporter)

Comment 3

10 years ago
I am unsure of the version # download on 12/05/08 but I tried again in January and the next version worked fine so I figured it was known about and fixed ((OR)) it was a problem at Google they fixed. Anyway the problem is gone. I am now at 3.0.8 without issue - so please close it.

I love the product - you folks do good work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 4

10 years ago
glad it works
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.