Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Pavel Juranek, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13

The attempt to move an folder (containing emails) to other position in different post account is successful only once. Next attempts are without results (na change in folder's tree)

Reproducible: Always

Steps to Reproduce:
1. Move folder into other account using mouse. 
2. Move other folder into the same target
3. Mozilla restart
4. Move other folder into the same target
Actual Results:  
ad1: successfull
ad2: unsuccessful (no change)
ad4: successfull

Expected Results:  
Everey attemtp to move a folder is to be successfull

I can not answer
(Reporter)

Updated

9 years ago
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 1

9 years ago
The reason (folder re allocation) can be reached when following steps are performed: move folder, restartSeaMonkey, move folser, rstartSaMonkey, an so on.
This is not fatal, but unfriendly.
Pavel Juranek, Brno, CZ

Comment 2

9 years ago
Please retest with something more recent, like 2.0a2 or at least 1.1.14.

How move You folder?

Move You folder from IMAP to POP account?
(Reporter)

Comment 3

9 years ago
Earlier problem not occurred in version 3.0, I hope.
Thank for Your interest.
PJ

Comment 4

9 years ago
Use You Thunderbird or SeaMonkey? 

SeaMonkey have 2.0 or 1.1 versions but no 3.0
(Reporter)

Comment 5

9 years ago
Oh sorry, I really use SeaMonkey 1.1.14, now. Problem described above doesn't occurred in simply case. I'm not sure, whether problem is solved definitely.
PJ

Comment 6

9 years ago
I close this for now as wfm.

Reporter, if you still run into this problem while using an recent Build,
please reopen and submit actual information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.