import settings from oexpress not taking for defer_get_new_mail

RESOLVED DUPLICATE of bug 470725

Status

RESOLVED DUPLICATE of bug 470725
10 years ago
10 years ago

People

(Reporter: philbaseless-firefox, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: version 2.0.0.18 (20081105)

oexpress has setting to include pop3 account when downloading or synchronizing and this corresponds to TB server settings/advance>'include when downloading...'

TB automatically sets this to checked.

Reproducible: Always

Steps to Reproduce:
1.import oexpress settings
2.oexpress set not to download messagages
Actual Results:  
TB sets account to be included in any downloads or synchronizing.
prefs.js:
defer_get_new_mail=true


I have a patch for this I'll wait a few hours before I post it because I can't seem to get anything understandable out of bug searches in bugzilla.
(Reporter)

Updated

10 years ago
Component: Migration → Import
Product: Thunderbird → MailNews Core
Version: unspecified → Trunk
QA Contact: migration → import
(Reporter)

Comment 1

10 years ago
Patch for this is included in <a href="show_bug.cgi?id=470725">470725</a>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470725
You need to log in before you can comment on or make changes to this bug.